Ogmios V6 Mainnet - Service outage
Incident Report for Demeter
Resolved
Service interruption from 15:13 UTC to 15:52 UTC in the Ogmios Mainnet v6 component.
Posted Jun 11, 2024 - 15:52 UTC
Identified
The issue has been identified.
Posted Jun 11, 2024 - 15:13 UTC
This incident affected: Ogmios Service.